Follow

Are 8dio libraries compatible with the new mac M1 Silicon processor?

Yes, all of your 8dio libraries will be compatible with the new Mac M1 Processor.

All 8dio libraries depend on the full retail version of Kontakt, and will be compatible with any computer that is able to run the minimum required version of Kontakt 5 or 6. 

0 Comments

Please sign in to leave a comment.
Powered by Zendesk